Advertisements

Monthly Archives: February 2014

HowTo – Create AppSense Deployment Groups


It has dawned on me that I haven’t done an AppSense post in a while.

So here is a quick Run down of a basic configuration of AppSense Deployment Groups.  I figure I’ll start from the beginning and go from there.

As always thanks for Reading/Watching

Advertisements

PVS Capture Issue


So after many hours of Trouble shooting thinking I was battling a VMWare 5.5 Hardware Version 10 issue.  Became a super easy Partition layout issue.  So here the run down.

I was trying to capture a Golden image, had everything setup and working.  I was giving a new Base Build image to capture and started having problems when I tried to run through the Image Wizard… This would run through without issues until the reboot, it would come up attach the vDisk but wouldn’t capture the image.  I tried every combo I could think of going to an E1000 instead of the VMXNET3, still got the same results.

Now for the good news, I found that it was a simple Partition issue, the Wizard hard codes the small windows 300mb partitions to the first volume, however I found running the P2PV tool under the Provisioning Services folder, selecting This machine to VHD, and manually moving the 300mb partition to the last part of the Drive and moving the Data Volume to the front resolved the issue.  Granted you have to point the saved VHD to the PVS Server, and you will have to manually import the VHD after it is captured.  

Anyways thought I would share this, thanks for reading.

%d bloggers like this: